This project is read-only.

Jquery Version

Sep 3, 2014 at 1:47 PM
Hello,

In Publishing Site MasterPage example, Jquery version is 1.8.3.

There is a link to GitHub in Bootstrap 3 "Getting Started" page, where is written the minimum version of JQuery required by Bootstarp 3.0.2 -
"jquery": ">= 1.9.0"
https://github.com/twbs/bootstrap/blob/v3.2.0/bower.json

Is there any reason for using jquery 1.8.3 in publishing masterpage ?

Thanks
Nov 27, 2014 at 2:20 AM
Sorry for the late reply.

Not really, other than 1.9 has some issues with SPServices and over 1.9 you also need to include the compatibility library to make old scripts work. I would suggest looking at 1.10 or 1.11. That should not cause many if any problems.

Eric