This project is read-only.

About ME html editor on Edit groups not working correctly

Mar 15, 2013 at 11:38 AM
Hi again and I need to thank you guys for this wonderful product.
I have installed latest version 1.1.10 it seems really cool. I just noticed that when you go to edit a group the html editor for About Me not working correctly. it is grayed out.
Mar 17, 2013 at 8:23 PM
Hi Medes,

Any chance you can email me a screenshot of the issue you are running into? Also, i assume that if you re-apply Seattle this html editor is usable, i.e. not greyed out?

Eric
Mar 18, 2013 at 10:08 AM
Edited Mar 18, 2013 at 10:09 AM
Hi and thanks Eric,

Here you are, this is the image

https://skydrive.live.com/#cid=027B5DA2BAA0FF9F&id=27B5DA2BAA0FF9F%219259
Apr 17, 2013 at 4:20 AM
Edited Apr 17, 2013 at 4:23 AM
Hi Medes,

I apologize for my long overdue response. This issue has been solved in the latest version but if you only want to make the few changes that were necessary, open the bootstrap-custom.css and do the following.

Find:
#scriptWPQ2 img, img.ms-webpart-menuArrowImg, #applist img {
    width: auto;  /*within a span may still need to have width of image not 100% for SP2013 OOTB features/imges*/
    max-width: none;
}
And replace with:
/*within a span may still need to have width of image not 100% for SP2013 OOTB features/imges*/
#scriptWPQ2 img, img.ms-webpart-menuArrowImg, #applist img, .ms-rtetoolbarmenu img {
    width: auto; 
    max-width: none;
}
Add somewhere in your css:
.ms-rtetoolbarmenu {
    line-height: 1em;
}
The images in the toolbar (only seen in IE BTW) were within a Bootstrap span thus had the max-width: 100% issue. The second style simply helps keep the icon bar more compact.

I hope this helps.

Eric
Apr 17, 2013 at 7:18 AM
Thank you so much Eric.